¿Actualizar a WordPress 2.1? ¡Ja!

Después de leer la experiencia de Manuel Almeida, decidí realizar las actualizaciones a WordPress 2.1, no sin bastante reticencia y suspicacia. Para comenzar, dediqué horas en recopilar las nuevas versiones de los plugins que utilizo.
La actualización de mi otro blog la realicé automáticamente, a través del servicio del script Fantástico de mi proveedor de host.
El de este blog, para comparar, lo hice manualmente, cargando la versión en español wordpress-2.1esp y siguiendo cuidadosamente todos los pasos. La carga y activación de los nuevos plugins, uno a uno, si la realicé manualmente en los dos. El resultado fue el mismo en ambos casos.

En un principio parecía que todo marchaba bien. Luego vi que no aparecían los enlaces del blogroll, y no pude encontrar el problema por más vueltas que le di.


El editor visual me resultó una chapuza. Ni siquiera traía los botones básicos para negrilla e itálica, sino que presentaba fallas. Ni logré hacer funcionar la pestaña del Código, para escribir en html. Traté con un post, pero al guardar y seguir editando me desaparecía sin poder encontrarlo.

¿Decisión? Perder todas las horas invertidas, eliminar la instalación y volver a mi versión anterior 2.03 en este blog. El otro, «Entre perros y gatos te veas» lo he dejado aún con la versión 2.1. Ya veré en otro momento si lo arreglo.

¿Actualizar a wordpress 2.1? Quizás me decida el día que Windows Vista tenga una sola versión, o cuando WP saque la 3.1. Porque si hay algo que me harta es que sucedan estas cosas.

On this day..

Esta entrada fue publicada en WordPress y etiquetada . Guarda el enlace permanente.

2 respuestas a ¿Actualizar a WordPress 2.1? ¡Ja!

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *